Navigate to the File Manager
Delete the file here: disable_prompt_for_java_version
Start your server
Choose the desired Java version (Minecraft 1.17 or higher requires at least Java 16). Type the version number into the console and press ENTER.
Done!

Was this article helpful?
Cancel
Thank you!